User talk:Cat Slayer Calli

From Guild Wars Wiki
Jump to: navigation, search

Welcome[edit]

Hey Calli, welcome to the wiki! |Foul Bane| 22:31, 4 June 2008 (UTC)

Thanks! Finally decided to make the user page today, though I have been on the wiki for a while! --Cat Slayer Calli 23:50, 4 June 2008 (UTC)

Happy Birthday!!![edit]

Have a great day ^^ |Cyan LightUser Cyan Light SB.jpgHere!| 16:15, 9 December 2008 (UTC)

Happy Birthday.- TheRave talk (talk) 16:28, 9 December 2008 (UTC)
Happy Birthday, have a nice day! -- Natalie Black User NatalieBlack sig.jpg 17:24, 9 December 2008 (UTC)
Happy Birthday --Madhatter main 18:29 9th December 2008 (UCT)
Thank-You! -- Cat Slayer Calli User Cat Slayer Calli signature.png 21:17, 9 December 2008 (UTC)

Happy Birthday 2009[edit]

Congratulations! -- Cyan User Cyan Light sig.jpg 08:51, 9 December 2009 (UTC)

Thanks! -- Cat Slayer Calli User Cat Slayer Calli signature.png 01:16, 10 December 2009 (UTC)


Do u hate cats or something?[edit]

^^ --Neil2250 User Neil2250 sig icon5.jpg 19:00, 4 January 2010 (UTC)

No, they're my favorite animal! XD Actually, Calli is my cat's name. It's mostly a joke with some friends. :P -- Cat Slayer Calli User Cat Slayer Calli signature.png 20:56, 4 January 2010 (UTC)

Couple things[edit]

Your Auto Modder doesnt seem to want to work. It constantly asks me to create AutoMod.ini even though it is right there in the darn folder. This is running it in the documents folder so permissions should really be an issue.

Second, your "Click here to add a new section" button at the top has an extra www. at the beginning, breaking the link. Kairu 05:43, 26 May 2010 (UTC)

I'll take a look into that. (And thanks for finding the link error.) -- Cat Slayer Calli User Cat Slayer Calli signature.png 10:57, 26 May 2010 (UTC)
Did you, in the ini, fill out the game and TexMod path? It seems to think the ini is missing if those are blank. -- Cat Slayer Calli User Cat Slayer Calli signature.png 11:06, 26 May 2010 (UTC)
Ah, my mistake. I misunderstood and assumed there was a UI for the input the first time it was run without auto set. My fault! Kairu 19:14, 26 May 2010 (UTC)