Talk:Temple of the Ages

From Guild Wars Wiki
Jump to: navigation, search

Ghosts under Grenth?[edit]

Something came out of a black hole beneath the Statue of Grent, on the slope of the hill, made a lot of noise, and said "Boo", as in printed in white letters over the thing. I've never seen that before, anyone know what that was? The black hole dissappeared after roughly 30 seconds after the "Boo"-thingy.

First of all, be sure you sign. Second, it's likely that had something to do with the Ghost-in-a-box item, as that's what it sounds like. Animalbrad 06:22, 20 December 2010 (UTC)


Minor map glitch[edit]

There appears to be a small map glitch where players can reach a normally un-reachable place. Behind Brother Mirzar.

http://img84.imageshack.us/img84/3165/gwglitchqi7.jpg

It is still unknown to me how this is done and have never seen anyone actually enter, I've just noticed people sitting in there. --Stokoe Talk 23:05, 29 September 2008 (UTC)

There is also a glitch (perhaps not, but still not usual), in which characters go behind the Grenth Statue and run half way down the cliff. I have a screen shot, but I won't upload unless I need too. Saberhagen19 px(My Talk) 18:29, 4 January 2009 (UTC)

Saber, could you please upload the pic please?

WIll do. |--Saberhagen19 px(My Talk) 17:35, 5 February 2009 (UTC)

Saul...[edit]

Should there be a footnote that there were measures, dictated by Saul, that ToA wouldn't become changed by the Unseen faith? I'll add a trivia bullet now…correct me if it's wrong. Taka Ragranok 13:49, 8 July 2010 (UTC)

Reaching ToA[edit]

Temple of Ages cannot be reached from Divinity Coast! There's no way south between Divinity Coast and Beetletun! --Rosenfeld 16:23, 4 August 2010 (UTC)
I tried running from Lion's Arch to Temple of the Ages and there is NO path in the Watchtower Coast zone that lets you go south.RandwulfX 18:57, 5 August 2010 (UTC)
I have a map showing how to get from Lion's Arch to Temple of the Ages. I'd be happy to share the map if anyone's interested. RandwulfX 17:32, 25 October 2010 (UTC)

Mission or outpost[edit]

This is listed in the disambig tag as a mission, however, I have yet to see any mission icon on the maps. Changing it to an outpost entry as is shown on the maps. 69.182.192.223 16:43, 30 October 2010 (UTC)

Going to ToA[edit]

The description about how to get to ToA from Beetletun is incomplete. You need to go straight east for a fair ways, then go south at the black mountain range. Then bear southwest following the black mountain range all the way to the exit. Now you can start going west. Biff Bearknuckes. May 21 2011